Du bist nicht angemeldet.

B2B-Realm Status

Bugtracker

Lieber Besucher, herzlich willkommen bei: Back2Basics - blizzlike WoW 2.4.3 / TBC Server. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Mythix

Lehrling

  • »Mythix« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 19. Juni 2014

  • Private Nachricht senden

1

Dienstag, 20. Juni 2017, 18:34

Chat mute oder sowas?

Hi.
Auf meinem MainAccount kann ich nicht mehr im lfg schreiben. Ich kann ihm joinen, sehe dann alles, kann ihn dann aber weder leaven noch mit /4 (was der lfg ist) irgendwas posten. Wenn ich /4 eingebe und dann Space drücke, wechselt er nicht den Chat. Auch wird er mir in den ChatSettings nicht angezeigt. Ich hab keine Addons aktiviert, den Cache komplett gelöscht und sonst auch keine Ahnung woran das liegen könnte.

Meine nöchste Vermtung ist deshalb, dass ich vielleicht irgendwie Serverseitig gemuted wurde oder so? Mir is sowas noch nicht passiert, deswegen weiß ich nicht, ob man diesbezüglich eine Meldung bekommen oder sowas.

Mir würde es reichen wenn ihr mir sagen könntet, dass es nicht an euch bzw an nem Bann/Mute/Sonstiges liegt.


Grüße

Mythix


€ hier nen Bild dazu
http://gbimg.org/p.php?q=W7nVr

€2:
is btw nur auf dem 1. Account so. Aber da bei allen Chars..

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Mythix« (20. Juni 2017, 18:42)


Beiträge: 2 573

Registrierungsdatum: 22. August 2010

Wohnort: Flensburg

1. Char: Darktempler

Gilde: Afterlife

Danksagungen: 101

  • Private Nachricht senden

2

Dienstag, 20. Juni 2017, 18:46

Hallo,

also von unserer Seite aus liegt nichts vor. Und wenn, dann würde sich das auch auf alle deine Chars, auf allen Ingame Accounts auswirken.
Also wie gesagt: Von uns liegen keine Sanktionen gegen dich vor.

MfG




Zitat von »Nanoware«

So buggy ist das hier nun doch nicht

Bretti1993

Kämpfer

Beiträge: 844

Registrierungsdatum: 8. Mai 2012

Beruf: Architekt / Student

1. Char: Loriena

Gilde: Mad Scientists

Danksagungen: 138

  • Private Nachricht senden

3

Dienstag, 20. Juni 2017, 18:57

Hey Mythix!

Wenn du gemuted wurdest, müsstest du das Ingame eigentlich sehen, wenn du versuchst etwas zu schreiben.

Ich glaube eher, dass du das gleiche Problem hast wie ich!
Ich muss jedesmal, wenn ich mich neu in einen Charakter einlogge mein extra dafür erstelltes Makro nutzen:

/leave lookingforgroup
/join lookingforgroup

Sobald ich das gemacht habe, muss ich mit meinem Charakter 1x die Zone wechseln, also kurzzeitig in eine andere Zone fliegen z.B. von Shattrath nach Wälder von Terokkar.
Nachdem ich das gemacht habe, bin ich dem /4 (LookingForGroup --> Da deutscher Server "SucheNachGruppe" Chat Channel wieder gejoint)
Das muss ich allerdings erst machen seitdem ich den enUS clienten benutze.
Mit dem deutschen hatte ich das Problem noch nie, solange ich auf deutschen Servern gespielt habe.

Was allerdings Abhilfe bringen könnte, wäre:
1. in deinem "WTF" Ordner einmal alles zu löschen. - ABER ACHTUNG! Am besten ne Kopie davon speichern vorher.
Dadurch löscht du alle deine Ingame EInstellungen: GUI/Makros/Grafik Settings/Chat Einstellungen ... etc.

2. Sowie den "Cache" Ordner. Den kannst du bedenkenlos löschen, da er nur Serverseitige sachen löscht wie Ingame Texte etc, die er bei jedem Login neu wieder anlegt.

Dennoch dürfte danach eventuell alles richtig laufen, sobald das einmal komplett clean ist, wenn du dich danach neu einloggst.

Ich hoffe es hilft dir irgendwie.
Ich für meinen Teil fande das Makro + Zonenwechsel am Besten, da ich nicht alle Einstellungen neu anlegen muss wieder.
Liebe Grüße
Loriena


Discord: -> Join here!
Youtube -> Bretti1993
Twitch -> Bretti1993

Videos -> Loriena's Videosection
Makros -> Jäger, Schurke, Magier, Hexer, Druide + Allgemein





Mythix

Lehrling

  • »Mythix« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 19. Juni 2014

  • Private Nachricht senden

4

Dienstag, 20. Juni 2017, 19:07

Erstmal danke für die Antworten. Wenn das Serverseitig auszuschliessen ist, kann ich schonmal ein wenig eingrenzen.

Dieses Zonenwechseln was du meinst, Bretti, hab ich mit den anderen Accounts. Liegt am US-client, hab ich schon soweit bemerkt. Allerdings mit meinem Main kann ich nichtmal ansatzweise damit interagieren.

Wie gesagt, Cache, WTF, und den ganzen Quark hab ich schon gelöscht. Hab mir auch grad nen komplett neuen Client runtergeladen und witzigerweise immernoch das gleiche Problem :D

Naja werd ich wohl oder übel mit dem 2. Acc im lfg schreiben müssen.


Ich spiel noch ein wenig dran rum, (auf deutschen client hab ich echt keine Lust :P ) und wenn ich was rausgefunden habe, würde ich hier nochmal schreiben.


Grüße

Mythix

Tremolo4

Entwickler

Beiträge: 1 410

Registrierungsdatum: 22. Oktober 2010

1. Char: Caldaron

Danksagungen: 69

  • Private Nachricht senden

5

Dienstag, 20. Juni 2017, 19:10

Edit: ach ich seh grad den WTF ordner hast du schon gelöscht.. ich kann mir gar nicht vorstellen dass das problem dadurch nicht gelöst wird, wenn nicht alle mit englischem client das problem auch haben.

anstatt den ganzen ordner zu löschen kannst du mal versuchen nur folgende dateien zu löschen

WTF\Mythix-1\SavedVariables.lua
WTF\Mythix-1\SavedVariables.lua.bak

und für alle chars

WTF\Mythix-1\B2B-TBC\<charaktername>\chat-cache.txt

falls du dich nicht mit Mythix-1 sondern Mythix einloggst ist das natürlich der entsprechende ordername

Mythix

Lehrling

  • »Mythix« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 19. Juni 2014

  • Private Nachricht senden

6

Dienstag, 20. Juni 2017, 19:19

Sagen wir so, ich bin Informatiker und kenn mich ein bissl mit der Materie aus ^^ Nur für weitere Antworten, aber danke trotzdem für die Tipps, liest vielleicht jemand nochmal der da nicht so viel Ahnung hat.


Komplett clean install hat exakt das gleiche Verhalten im Chat. Auch ohne irgendwelche Addons.

Wie kann ich das ganze reproduzieren:

Vorm Zonen-Wechsel (wie Bretti das schon gescrhieben hat) leave ich den (englsichen) LookingForGGroup und join direkt danach den deutschen SucheNachGruppe.

Dabei join ich aber explizit dem deutschen lfg.

Das wars schon. :D Ich bin im Channel, er wird mir (wir auf dem Screenshot) aber nicht angeziet und ich kann damit nicht agieren. Weder wieder leaven, noch irgendwas drin posten. Der witz dabei ist, der einzige Fix ist tatsächlich den Char-Cache bzw die wtf daten des Chars zu löschen...

Tremolo4

Entwickler

Beiträge: 1 410

Registrierungsdatum: 22. Oktober 2010

1. Char: Caldaron

Danksagungen: 69

  • Private Nachricht senden

7

Dienstag, 20. Juni 2017, 19:21

vielleicht kannst du die chat-cache oder SavedVariables.lua so modifizieren dass das problem nicht mehr auftritt. da sind ein paar variablen drin die verdächtig klingen ^^

Edit: ich werde allerdings das gefühl nicht los dass da doch irgendwas mit dem (unserem) server nicht stimmt.

Mythix

Lehrling

  • »Mythix« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 19. Juni 2014

  • Private Nachricht senden

8

Dienstag, 20. Juni 2017, 19:26

hab ich witzigerweise grad probiert. Im ChatCache steht (bein buggy client) der Deutsche SucheNachGruppe drin. Wenn ich das explizit wieder ins englische setze, funktioniert das ganze zumindest wieder mit ZonenWechsel.


Wird also anders nicht gehen.

Tremolo4

Entwickler

Beiträge: 1 410

Registrierungsdatum: 22. Oktober 2010

1. Char: Caldaron

Danksagungen: 69

  • Private Nachricht senden

9

Dienstag, 20. Juni 2017, 19:30

der deutsche name muss also vom server kommen..

Mythix

Lehrling

  • »Mythix« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 19. Juni 2014

  • Private Nachricht senden

10

Dienstag, 20. Juni 2017, 19:33

ich lad mir mal nen deutschen Client und teste das dort anders herum. Sag in ein paar minuten Bescheid wie sich das verhält wenn ihr wollt..

Tremolo4

Entwickler

Beiträge: 1 410

Registrierungsdatum: 22. Oktober 2010

1. Char: Caldaron

Danksagungen: 69

  • Private Nachricht senden

11

Dienstag, 20. Juni 2017, 19:35

gerne - für tiefere blicke, falls du interessiert bist, ist hier auch ein packet sniffer für TBC
https://github.com/Anubisss/SzimatSzatyor

die sniffs kannst du hiermit in text umwandeln. im readme ist ein link zu prebuilts
https://github.com/TrinityCore/WowPacketParser

Mythix

Lehrling

  • »Mythix« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 19. Juni 2014

  • Private Nachricht senden

12

Dienstag, 20. Juni 2017, 20:23

Ok, das ganze wird noch witziger jetzt:

Hab mir den deutschen B2B client geladen.

Standardmäßig also im SnG und funktioniert dirket ohne Probleme. /leave 4 und /join SucheNachGruppe funktoniert ohne Fehler.


Wenn ich jetzt aber /leave 4 und direkt /join LookingForGroup eingebe hab ich exakt das gleiche Verhalten wie im englischen client. Ich würde den englischen lfg sehen (schreibt halt keiner drin) kann damit aber nicht interagieren und dementsprechend auch nicht leaven.
Ich join also direkt danach dem deutschen SnG channel und hab exakt das gleiche verhalten. ich kann nix machen, seh aber auch die Nachrichten.

In diesem Fall behebt allerdings ein Relog das Problem, und ich bin dann in keinem Channel mehr, und kann dann normal dem deutschen SnG joinen.



Ich werd mir dann mal die LogTools anschauen. Vielleicht finden sich damit paar mehr Infos. Hab WoW allerdings bisher immer erfolgreich NUR als Spiele Hobby gesehen, muss da sicher erstmal schauen wie das aussieht.
Aber ich bleib dran.

€ ChatCache bei LfG und SnG : ( Ab Window 3 bis Window 10 waren alle parameter 0 bzw LOCKED 1 )

Spoiler Spoiler

VERSION 3
ADDEDVERSION 7
OPTION_GUILD_RECRUITMENT_CHANNEL AUTO

CHANNELS
END

ZONECHANNELS 35651587

WINDOW 1
NAME Allgemein
SIZE 0
COLOR 0 0 0 234
LOCKED 0
DOCKED 1
SHOWN 1

MESSAGES
SYSTEM
SYSTEM_NOMENU
SAY
EMOTE
YELL
WHISPER
PARTY
RAID
RAID_LEADER
RAID_WARNING
BATTLEGROUND
BATTLEGROUND_LEADER
GUILD
GUILD_OFFICER
MONSTER_SAY
MONSTER_YELL
MONSTER_EMOTE
MONSTER_WHISPER
MONSTER_BOSS_EMOTE
MONSTER_BOSS_WHISPER
ERRORS
AFK
DND
IGNORED
BG_HORDE
BG_ALLIANCE
BG_NEUTRAL
COMBAT_FACTION_CHANGE
SKILL
LOOT
MONEY
CHANNEL
END

CHANNELS
LookingForGroup
SucheNachGruppe
END

ZONECHANNELS 35651587

END

WINDOW 2
NAME Kampflog
SIZE 0
COLOR 0 0 0 0
LOCKED 1
DOCKED 2
SHOWN 0

MESSAGES
OPENING
TRADESKILLS
PET_INFO
COMBAT_XP_GAIN
COMBAT_HONOR_GAIN
COMBAT_MISC_INFO
END

CHANNELS
END

ZONECHANNELS 0

END

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Mythix« (20. Juni 2017, 20:29)


Tremolo4

Entwickler

Beiträge: 1 410

Registrierungsdatum: 22. Oktober 2010

1. Char: Caldaron

Danksagungen: 69

  • Private Nachricht senden

13

Dienstag, 20. Juni 2017, 20:49

ay

ich fand gerade heraus dass das chatsystem in cmangos die channel nur anhand ihres namens unterscheidet. die "offiziellen" channel wie Allgemein, Handel, Lokale Verteidigung, SucheNachGruppe u.v.m werden aber über eine ID identifiziert, die der client auch mitsendet beim joinen, falls es sich um so einen offiziellen handelt, aber der server halt nicht berücksichtigt. somit werden aus SucheNachGruppe und LookingForGroup, jeweils beide mit ID 26, zwei verschiedene channel.

ich guck mal ob ich das gefixt krieg.

Edit: ich wundere mich allerdings warum das problem dann nicht auch bei Allgemein/General und Handel/Trade etc auftritt.
Edit2: aha, da ist schon ein teilweiser fix drin für das problem ^^

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Tremolo4« (20. Juni 2017, 21:12)


Mythix

Lehrling

  • »Mythix« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 19. Juni 2014

  • Private Nachricht senden

14

Dienstag, 20. Juni 2017, 21:13

hab ich tbh noch nicht probiert, und fällt ja auch nicht direkt auf, da ich die anderen channel jetzt nicht so oft nutze. Ich test das gleich mal.

€ schau mal einer guck. Naja dann freuts mich ja, wenn ich euch da vielleicht wieder darauf gestupst habe. Auch wenn die prio nicht ganz so hoch sein wird ;)

€2: die anderen Channel kann ich als "deutsche" Version zwar betreten, werden dann aber als Seperate Channel gehandled und sind nicht synchron mit dem eigentlichen /Trade

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mythix« (20. Juni 2017, 21:22)


Tremolo4

Entwickler

Beiträge: 1 410

Registrierungsdatum: 22. Oktober 2010

1. Char: Caldaron

Danksagungen: 69

  • Private Nachricht senden

15

Montag, 3. Juli 2017, 11:36

Fix ist live :thumbup:

Wenn ihr irgendwas kaputtes bei Chat-Channels merkt, bitte Bescheid sagen.

Man bekommt (leider) als nicht-deutscher Client trotzdem die deutschen Channel-Namen angezeigt. Das zu fixen war ich zu faul.. Zum manuellen Beitreten, falls man nicht drin ist, muss man aber die clientseitigen Bezeichnungen nehmen.
z.B für englisch:
/join General
/join Trade
/join LocalDefense
/join LookingForGroup

Im Zuge dessen ist der Handel-Channel jetzt auch nur noch in Städten verfügbar, aber dafür über alle Städte verbunden.

KoKKs

Kämpfer

Beiträge: 865

Registrierungsdatum: 10. Mai 2013

Wohnort: Altmark

Beruf: Elektriker

1. Char: Kokksi, new Kokki

Gilde: Crime of the Century, Mad Scientists

Danksagungen: 24

  • Private Nachricht senden

16

Montag, 3. Juli 2017, 12:27

nur der handel channel oder auch der handeln channel?

Pyrox

Moderator

Beiträge: 981

Registrierungsdatum: 3. September 2012

Wohnort: Berlin

Beruf: Student

1. Char: Dududa

Danksagungen: 15

  • Private Nachricht senden

17

Montag, 3. Juli 2017, 12:33

Der handeln channel ist eh custom, da der trade channel nur lokal ist
Dududa Sharaman Coraly Sisyphos Nishgratz Cosmah Sperrholz Pyrøx

Ähnliche Themen

Social Bookmarks