Du bist nicht angemeldet.

B2B-Realm Status

Social Networks

B2B auf Twitter
B2B auf Facebook

Bugtracker

Lieber Besucher, herzlich willkommen bei: Back2Basics - blizzlike WoW 2.4.3 / TBC Server. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Kodorosch

Lehrling

  • »Kodorosch« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 21. Januar 2014

  • Private Nachricht senden

1

Mittwoch, 21. Mai 2014, 19:57

Latenzprobleme

Hallo back2Basic Team,


Ich habe folgendes Problem : Ich habe ausschließlich auf euren Server eine sehr hohe Latenz ( 800- 900 ) . Ich habe mich bereits auf anderen Servern eingeloggt und dort habe ich permanent eine Latenz von 20-22.


Folgende Sachen habe ich schon ausprobiert jedoch ohne Ergebnis :


- Router wurde Resettet.
- Regedit ( TcpAckFrequency )
- von W-Lan auf Kabel geswitched
- WDB Ordner gelöscht
- Viren gescannt
- Defragmentiert
- Datenträgerbereinigung
- Im Hintergrund laufende Programme ( Dropbox ) Ausgeschaltet
- Andere Server ausprobiert ( Dort jedoch war gesagt meine Leitung mit 22 Wunderbar )


Sprich : Das Problem habe ich wie gesagt einfach nur bei euch ?(
Habt ihr eine Idee was man da tun könnte ?


Ich hoffe auf baldige Antwort
Euer Kodo

Saibot83

Fachmann

Beiträge: 286

Danksagungen: 2

  • Private Nachricht senden

2

Mittwoch, 21. Mai 2014, 20:39

paar infos was fürn PC daten cpu ram betriebssystem dann was für Internet? kabel oder DSL und wie schnell. zum anderen
die meisten sachen die du gemacht hast um das die Latnez besser laufen soll sind für alles andere gut aber nicht für de Latenz.

was hast du alles für Addons in deinem Wow geladen? hast du Programme wie Torrent am laufen?

Kodorosch

Lehrling

  • »Kodorosch« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 21. Januar 2014

  • Private Nachricht senden

3

Mittwoch, 21. Mai 2014, 20:54

Halb gelesen falsch verstanden würde ich sagen... sonst hättest du nicht gefragt ob ich was im Hintergrund am laufen haben würde. ( nur um dieses eine Beispiel zu erwähnen )

Aber die andern Daten kann ich dir gerne geben :

Betriebssystem Windows 7 Ultimate 64 bit
6 x 3,6 Ghz Prozessor
8 GB Ram
DSL 50 K Leitung
Bei WoW läuft nur Carbonite ( An und ausstellen bin ich auch schon lange auf die Idee gekommen )

Und das meiste davon würde die Latenz im übrigen verbessern. Aber dafür sollte man sich schon etwas mit der Materie befassen. Die einzigsten Sachen die nicht unbedingt helfen würden sind , defragmentieren, WDB Ordner löschen & Datenträgerbereinigung ( Und selbst da gibt es genügend Fälle wo es bei einigen Leuten geholfen hat. Da muss man nur in diverse Foren schauen ) =P

Und wie gesagt habe ich nur ausschließlich auf diesen Server die Probleme . Warum sollten dann die andern Server und Spiele perfekt laufen ?

OmasMudder

Fachmann

Beiträge: 331

Registrierungsdatum: 18. November 2012

Danksagungen: 120

  • Private Nachricht senden

4

Donnerstag, 22. Mai 2014, 09:38

Es kann auch an deinem Provider liegen. Vor einiger Zeit hatte die Kunden vom magenta T hier große Probleme. Der Server hier steht glaube irgendwo in Frankreich oder so und wenn die Verbindung zwischen dem Hoster und dem Provider nicht die beste ist, kannst du leider wenig dagegen tun. Andere private WoW-Server stehen vermutlich oft in Deutschland und haben sehr wahrscheinlich "bessere" Verträge mit ihrem Provider.

Kodorosch

Lehrling

  • »Kodorosch« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 21. Januar 2014

  • Private Nachricht senden

5

Donnerstag, 22. Mai 2014, 13:48

Danke,
endlich jemand mal mit einer kompetenten Antwort. Das ist mal eine Aussage mit der ich was anfangen kann.

p4ddY

Fachmann

Beiträge: 330

Registrierungsdatum: 30. August 2010

  • Private Nachricht senden

6

Donnerstag, 22. Mai 2014, 15:35

Ich hab hier auch dauerhaft 200-250 ms auch nur auf diesem server, auf anderen servern die auch in fr stehen 30ms. als der server geöffnet wurde waren es dauerhaft 50ms kp was das ist aufjedenfall hat das nahezu jeder den ich danach mal gefragt habe .

OmasMudder

Fachmann

Beiträge: 331

Registrierungsdatum: 18. November 2012

Danksagungen: 120

  • Private Nachricht senden

7

Donnerstag, 22. Mai 2014, 16:07

Ich hab hier auch dauerhaft 200-250 ms auch nur auf diesem server, auf anderen servern die auch in fr stehen 30ms. als der server geöffnet wurde waren es dauerhaft 50ms kp was das ist aufjedenfall hat das nahezu jeder den ich danach mal gefragt habe .

Die anderen Server brauchen nur einen anderen Hoster bzw. einen anderen Vertrag mit dem Server-Betreiber haben, daher ist der Standort in Frankreich nicht alles.
Als der Server hier eröffnet wurde, befand sich das ganze System auch noch bei einem Hoster in Deutschland, erst im Zuge der Zusammenlegung mit RG und den dDoS-Attacken wurde der Server zu dem Hoster in Frankreich verlegt. Von daher ist es nicht verwunderlich, dass die Latenz bei dir früher niedriger war.
Ich bin bei einem Kabel-Anbieter, da ist die Latenz ganz gut (20-30ms).

p4ddY

Fachmann

Beiträge: 330

Registrierungsdatum: 30. August 2010

  • Private Nachricht senden

8

Donnerstag, 22. Mai 2014, 16:21

Die anderen Server brauchen nur einen anderen Hoster bzw. einen anderen Vertrag mit dem Server-Betreiber haben, daher ist der Standort in Frankreich nicht alles.
Als der Server hier eröffnet wurde, befand sich das ganze System auch noch bei einem Hoster in Deutschland, erst im Zuge der Zusammenlegung mit RG und den dDoS-Attacken wurde der Server zu dem Hoster in Frankreich verlegt. Von daher ist es nicht verwunderlich, dass die Latenz bei dir früher niedriger war.
Ich bin bei einem Kabel-Anbieter, da ist die Latenz ganz gut (20-30ms).


Joa klar ist mir auch alles bewusst,trotzdem etwas nervig weil man selber nicht viel dagegen tun kann und naja mit 200+ms zu zocken macht halt keinen spaß und im pvp erst recht nicht.

oggy

Meister

Beiträge: 503

Registrierungsdatum: 5. Dezember 2010

Danksagungen: 15

  • Private Nachricht senden

9

Donnerstag, 22. Mai 2014, 20:19

trotzdem etwas nervig weil man selber nicht viel dagegen tun kann

Kann man doch. Weg von der Telekom (bzw. deren Resellern) und hin zu 'nem richtigen ISP. Dann buffern auch YT-Videos nicht erstmal 5 Minuten vor ;)
Lasereule vs. Boss

"Umskillen ist was für Leute, die zu wenig Chars haben."

Ronin

Lehrling

Beiträge: 19

Registrierungsdatum: 18. August 2013

Danksagungen: 1

  • Private Nachricht senden

10

Donnerstag, 22. Mai 2014, 22:18

Das Internet kennt bekanntlich normalerweise keine Ländergrenzen. Jedoch braucht es immer wieder Knotenpunkte an denen die Netze der verschiednenen Anbieter zusammen laufen.

Eine großer und bekannter (ich meine sogar europaweit der Größte)ist der DE-CIX in Frankfurt.
Normalerweise klemmen sich die Diensteanbieter an einen dieser Knotenpunkte und erreichen sich alle relativ zügig.

Nicht so die TELEKOM (und einige andre Anbieter)! Die Telekom setzt alle anderen Unternehmen mit ihrer recht großen Kundenzahl unter Druck. Sie sagt: "Hey Leute, wenn eure Server von unseren Kunden aus schnell erreichbar sein sollen, dann kommt gefälligst zu uns, stöpselt euch direkt bei und sein und bezahlt uns gefälligst fürstlich dafür"

Die meisten betreiben Peering, schliessen sich alle an einem Knotenpunkt wie DE-CIX zusammen und tauschen kostenfrei Daten aus, weil sie alle davon profitieren letztlich - Die Telekom will für diesen Austausch mit ihrem Netz bezahlt werden.

Jetzt kann es sein dass ein Diensteanbieter keinen Paid-Peeringvertrag mit der T-Kom eingehen will (oder kann). Dann kommen die Datenpakete zwar trotzdem ans Ziel, aber obwohl die beiden räumlich vielleicht in DE Nachbarn sind, kann es sein, dass die Pakete dann über die USA geroutet werden müssen oder anders ein mal um die Welt.

Teste doch mal mit der IP des Gameservers und dem Befehl traceroute(Linux) oder tracert(Windows) wie die Datenpakete geroutet werden. Dann weiste es genau woran es liegt.


Und was man dagegen tun kann?.... na?


Edit: Das macht nicht nur die Telekom, wollt ich nur mal klar stellen. Und das ist auch alles sehr vereinfacht und exemplarisch, ist aber vielleicht ein Enstcheidungshilfe, wenn sowas öfter vor kommt.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Ronin« (22. Mai 2014, 23:11)


p4ddY

Fachmann

Beiträge: 330

Registrierungsdatum: 30. August 2010

  • Private Nachricht senden

11

Donnerstag, 22. Mai 2014, 23:28

Kann man doch. Weg von der Telekom (bzw. deren Resellern) und hin zu 'nem richtigen ISP.


Es soll wohl regionen geben wo man keine wahl hat ob es ne telekom leitung ist oder nicht.. auch im großen deutschland :O

Urija

Geselle

Beiträge: 81

Registrierungsdatum: 8. November 2011

Danksagungen: 1

  • Private Nachricht senden

12

Freitag, 23. Mai 2014, 08:28

Es soll wohl regionen geben wo man keine wahl hat ob es ne telekom leitung ist oder nicht.. auch im großen deutschland :O

Stimmt leider :/


Ähnliche Themen

Social Bookmarks