Du bist nicht angemeldet.

B2B-Realm Status

Bugtracker

Lieber Besucher, herzlich willkommen bei: Back2Basics - blizzlike WoW 2.4.3 / TBC Server. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Ektrasil

Lehrling

  • »Ektrasil« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 17. April 2016

  • Private Nachricht senden

1

Freitag, 18. Januar 2019, 22:18

Niedriege FPS was tun?

Hab mir nach einiger Zeit wieder TBC vom B2B geladen, als ich
dann im spiel war bemerkte ich, dass die FPS im Bereich von 29 bis 31
lagen. Ich habe schon einiges versucht. Der WoW.exe per 4GB Patch
mehr speicher zugewiesen, in der config eingestellt damit WoW alle
vier Kerne nutzt, Windows eingestellt WoW unter XP zu starten. Es hat
nichts geholfen.


Als ich alle Addons herausgenommen habe und alle Grafik -einstellungen
aufs niedrigste gestellt habe erreichte WoW 48 bis 50 FPS mehr konnte
ich einfach nicht rausholen.


Jetzt richte ich meine Hoffnung auf die Community dieses Problem zu lösen.

Ich bedanke mich voraus

starq

Meister

Beiträge: 554

Registrierungsdatum: 27. Juni 2011

1. Char: Cargelock

Danksagungen: 42

  • Private Nachricht senden

2

Freitag, 18. Januar 2019, 23:49

Hardware?

Ektrasil

Lehrling

  • »Ektrasil« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 17. April 2016

  • Private Nachricht senden

3

Samstag, 19. Januar 2019, 00:00

Prozessor: AMD E2-6110 APU mit AMD Radeon R2 Graphics 1,50 GHz
RAM: 4.00 GB 4 Kerne
64-Bit Windows 10, x64-basierter Prozessor
Speicher: 1 TB

Wrath of the Lichking läuft ja auf ihm ohne Probleme.

Mein Char bewegt sich ohne zu lagen jedoch lagt es Extrem wenn einen Zauber im Kapf benutze (mit meiner Hexenmeisterinn). Wenn ich im chat etwas Postete lagt meine Nachricht auch massiv.

Als ich noch ElvUi drauf hatte wurde noch bei MS eine rote Zahl 1000 bis über 10000 angezeigt ich glaub das war irgendwas mit Latenz zu tun?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Ektrasil« (19. Januar 2019, 00:19)


starq

Meister

Beiträge: 554

Registrierungsdatum: 27. Juni 2011

1. Char: Cargelock

Danksagungen: 42

  • Private Nachricht senden

4

Samstag, 19. Januar 2019, 15:40

Schau bitte nochmal nach ob die Konfig nicht doch Schreibgeschützt ist. Und überprüfe nochmal die Einstellung das mehrere CPU Kerne genutzt werden. Der Prozessor ist ziemlich schwach auf der Brust. Wotlk unterstützt glaube ich schon nativ mehrere CPU-KERNE, TBC ist dagegen ein unoptimierter Haufen Scheiße.

Ektrasil

Lehrling

  • »Ektrasil« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 17. April 2016

  • Private Nachricht senden

5

Samstag, 19. Januar 2019, 16:11

Hab noch ma nach geschaut. Die config ist devinitiv nicht Schreibgeschützt. WoW ist auch darauf eingestellt alle 4 Kerne zu nutzen. Ich denke ma, dass es für mich wohl besser ist zurück nach WoltK zu gehen wenn sich das problem mit TBC nicht lösen läst.

Armaggedon

Kämpfer

Beiträge: 620

Danksagungen: 14

  • Private Nachricht senden

6

Samstag, 19. Januar 2019, 20:15

Schau mal im Ressourcenmonitor (zu finden im Taskmanager unter Leistung) ob Cpus geparkt sind wenn WoW läuft. Falls ja kannst du folgendes probieren: http://www.pctipps.de/core-parking-abschalten/


Nathal

Fachmann

Beiträge: 381

Registrierungsdatum: 26. September 2010

Danksagungen: 11

  • Private Nachricht senden

7

Samstag, 19. Januar 2019, 23:01

Core parking ist bei seinem Prozessor (AMD) nicht möglich.
Bei mir helfen folgende Einstellungen:
Character Shadows [off]
Full-Screen Glow Effect [off]
Specular Lighting [off]
Death Effect [off]
Einfaches Multisampling [24-bit Color 24 bit depth 1x multisample]
Wobei der Client sehr alt ist, und nicht auf mehr als 60 FPS ausgelegt ist, da damals Monitore nicht mehr anzeigen konnten.
Auf wieviel FPS willst du kommen und wieviel Hertz unterstützt dein Monitor?

Das Lag bei Zaubern ist mehr deiner Verbindung zu danken. Benutzt du W-Lan? Hast du es schon mit Kabel probiert?

Ektrasil

Lehrling

  • »Ektrasil« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 17. April 2016

  • Private Nachricht senden

8

Sonntag, 20. Januar 2019, 01:27

Ich hab ausprobiert was Nathal vorgeschlagen hat und meine FPS liegt bei 58 bis 60. Es Geht also doch! Ich bezihe mein Internet über Kabel. Ich hoffe mal, dass es keine probleme geben wird Questhelper noch drauf zu machen.

Auf jeden fall bedanke ich mich noch einmal bei allen die sich mein Problem angeschaut haben.

oggy

Meister

Beiträge: 508

Registrierungsdatum: 5. Dezember 2010

Danksagungen: 14

  • Private Nachricht senden

9

Sonntag, 20. Januar 2019, 10:34

Ich hoffe mal, dass es keine probleme geben wird Questhelper noch drauf zu machen.

Falls Questhelper zu viel an Lags verursacht kannst du alternativ auch MobMap benutzen. Das belegt eigentlich nur etwas Speicher und ist sonst performancetechnisch kaum zu spüren.
Lasereule vs. Boss

"Umskillen ist was für Leute, die zu wenig Chars haben."

Ähnliche Themen

Social Bookmarks