Du bist nicht angemeldet.

B2B-Realm Status

Bugtracker

Lieber Besucher, herzlich willkommen bei: Back2Basics - blizzlike WoW 2.4.3 / TBC Server. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

laroz

Lehrling

  • »laroz« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 15. Januar 2019

  • Private Nachricht senden

1

Dienstag, 15. Januar 2019, 18:19

100% CPU Auslastung

Hi,

habe irgendwie das Problem das meine CPU Auslastung sobald WoW an ist auf 100% geht.
Kein Spiel überhaupt hatte bisher bei mir 100% Auslastung.

Habe eine 1080 Ti, Ryzen 1800x, 32GB RAM usw... aber irgendwie hat nur dieses WoW also nur 2.4.3 diese Auslastung.
Das normale WoW usw nicht...

Weiß einer woran das liegt?
Bin vermutlich sicher nicht der einzige der das Problem hat/hatte?

fatlus

Heroe

Beiträge: 1 138

Registrierungsdatum: 18. Februar 2015

1. Char: Laureene

Gilde: E Pluribus Unum

Danksagungen: 24

  • Private Nachricht senden

2

Dienstag, 15. Januar 2019, 18:34

[HowTo] Verbesserung der Bildrate in WoW (Ruckler vermeiden)

Versuch mal die Last auf mehrere Kerne zu verteilen.

laroz

Lehrling

  • »laroz« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 15. Januar 2019

  • Private Nachricht senden

3

Dienstag, 15. Januar 2019, 19:20

[HowTo] Verbesserung der Bildrate in WoW (Ruckler vermeiden)

Versuch mal die Last auf mehrere Kerne zu verteilen.
Danke für den Tipp.
Habe ich ausprobiert, hilft leider nicht. Tut sich gar nichts...
Hab auch das mit dem Energiesparzeugs probiert, auch dann ändert sich nix...

Tremolo4

Entwickler

Beiträge: 1 393

Registrierungsdatum: 22. Oktober 2010

1. Char: Caldaron

Danksagungen: 69

  • Private Nachricht senden

4

Dienstag, 15. Januar 2019, 22:14

Bermerkst du denn tatsächliche Probleme dadurch? Geht der Lüfter steil? Funktionieren andere Programme im Hintergrund oder WoW selbst nur ungenügend bzw. ruckelig, z.B. Web Browser?

Vielleicht magst du mal ein paar Screenshots des Task-Managers schicken während das Problem auftritt. Einmal von dem Tab mit den Leistungsgraphen, und dem Details-Tab, wo man einzelne Prozesse und deren Auslastung sehen kann. Am besten WoW in den Fenstermodus schalten, denn minimiert tritt das Problem ggf. nicht auf und ist dementsprechend nicht ganz sichtbar.

Ansonsten die üblichen Tipps:
1. AntiVirus deaktivieren.
2. Mal ohne sämtliche AddOns probieren.
3. Cache Ordner löschen.
4. WTF Ordner löschen, aber vorher sichern.

laroz

Lehrling

  • »laroz« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 15. Januar 2019

  • Private Nachricht senden

5

Mittwoch, 16. Januar 2019, 09:02

Bermerkst du denn tatsächliche Probleme dadurch? Geht der Lüfter steil? Funktionieren andere Programme im Hintergrund oder WoW selbst nur ungenügend bzw. ruckelig, z.B. Web Browser?

Vielleicht magst du mal ein paar Screenshots des Task-Managers schicken während das Problem auftritt. Einmal von dem Tab mit den Leistungsgraphen, und dem Details-Tab, wo man einzelne Prozesse und deren Auslastung sehen kann. Am besten WoW in den Fenstermodus schalten, denn minimiert tritt das Problem ggf. nicht auf und ist dementsprechend nicht ganz sichtbar.

Ansonsten die üblichen Tipps:
1. AntiVirus deaktivieren.
2. Mal ohne sämtliche AddOns probieren.
3. Cache Ordner löschen.
4. WTF Ordner löschen, aber vorher sichern.
Hab alle Tipps ausprobiert, nichts hat geholfen.
Was Interessant ist, im Task Manager geht in dem Moment auch Chrome mega hoch, warum auch immer... aber halt nur wenn ich TBC WoW starte.

Was halt auch noch komisch ist, der zeigt 100% an, Rechnet man aber die Prozesse zusammen, werden gar keine 100% erreicht.

Und Ja, sobald ich WoW Starte, hört man die Lüfter, das die Lauter werden.





Wirkliches Ruckeln ist mir während des Problems nicht aufgefallen.
Hatte WoW auch schon im Fenstermodus nebenbei offen locker 2-3 Stunden und nebenbei in Chrome einiges gemacht...
Aber man merkt halt schon, wie der PC seine Lüfter hochfährt oder so

Beiträge: 863

Danksagungen: 37

  • Private Nachricht senden

6

Mittwoch, 16. Januar 2019, 09:33

So ein Internetbrowser kann einiges an leistung beanspruchen. Gerade wenn viele taps aktiv sind.
Hast du im taskmanager denn alle Prozesse angezeigt (als Admin ausführen)?
Beste Grüße
Brutak
P.S.: Rollende Tonnen sollte man nicht aufhalten.





middastri

Fachmann

Beiträge: 235

Registrierungsdatum: 13. Februar 2014

Wohnort: Nürnberg

1. Char: Shredex

Gilde: Out of Order

Danksagungen: 4

  • Private Nachricht senden

7

Mittwoch, 16. Januar 2019, 09:45

Das Problem hatte ich auch - Windows Update durchführen und dann müsste es wieder funktionieren.

Klingt jetzt etwas nach einer zu einfachen Lösung aber da gab es bei Windows vor einiger Zeit ein Problem mit der CPU Auslastung was bei diversen Rechnern plötzlich aufgetreten ist.

Versuchs einfach mal mit dem Windows Update - evtl klappts das ja auch bei dir.
+starwars+
+chair+
+vamp+
+iconevil+

------------------------------------------------------------







------------------------------------------------------------

laroz

Lehrling

  • »laroz« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 15. Januar 2019

  • Private Nachricht senden

8

Mittwoch, 16. Januar 2019, 10:13

Das Problem hatte ich auch - Windows Update durchführen und dann müsste es wieder funktionieren.

Klingt jetzt etwas nach einer zu einfachen Lösung aber da gab es bei Windows vor einiger Zeit ein Problem mit der CPU Auslastung was bei diversen Rechnern plötzlich aufgetreten ist.

Versuchs einfach mal mit dem Windows Update - evtl klappts das ja auch bei dir.
Hab keine Updates... ist alles auf dem neusten Stand.
Hab sämtliche Treiber natürlich bereits gecheckt...

Das sind bereits alle Prozesse im Taskmanager

laroz

Lehrling

  • »laroz« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 15. Januar 2019

  • Private Nachricht senden

9

Mittwoch, 16. Januar 2019, 10:24

Hab grad nochmal rumprobiert...

Echt komisch!
Hab gesehen in den Prozessen das der Windows Antiviren kram auch ansteigt, wenn ich WoW Starte. Also habe ich Echtzeit mal deaktiviert, damit das nicht passiert. Allerdings ist dann interessanterweise 30% Windows Fenstermodus auslastung und 60-70% WoW.

Wenn ich nun WoW Fenstermodus ausmache also Vollbild ohne Fenstermodus, dann geht Windows Fenstermodus runter, aber WoW auf 90-100% Auslastung

Gefühlt nimmt WoW immer die volle Leistung die übrig ist... Sobald ich Chrome starte z.B. hat Chrome 20-30%, weil ich viele Tabs offen habe auf zwei Monitoren etc... was okay ist, aber wow dann 60-70%.

Also so gefühlt nimmt WoW immer alles was übrig ist... bei einem Leistungsstarken PC ziemlich komisch?!

//EDIT
Hab jetzt schon CCleaner laufen lassen, Virencheck usw... bringt alles nichts.
BIOS auch nochmal geupdatet (gab ne neue Version) bringt aber auch nichts.
Sämtliche Treiber geupdated, bringt auch bisher nichts...

Hab mal im Taskmanager geguckt.
Interessanterweise ist bei Prozesse 100% Auslastung, während bei "Details" der Leerlaufprozess aber 80-90% hat.
Wenn der 80-90% hat, heißt das ja eigentlich das 80-90% unbenutzt sind oder nicht?

Warum ist dann aber bei Prozesse usw 100%? Ich blicks überhaupt nicht mehr 8|

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »laroz« (16. Januar 2019, 12:25)


middastri

Fachmann

Beiträge: 235

Registrierungsdatum: 13. Februar 2014

Wohnort: Nürnberg

1. Char: Shredex

Gilde: Out of Order

Danksagungen: 4

  • Private Nachricht senden

10

Mittwoch, 16. Januar 2019, 13:27

Ich kann mich im Prinzip nur Wiederholen. Das hört sich exakt nach der Herausforderung an welche ich vor einiger Zeit auch hatte.

Schätze mal du hast Windoff 10 ? - Da gibt es so ein spezielles Update was man sich holen kann um diese 100% CPU-Auslastung abzustellen.

Du kannst auch mal ne Maleware-Bereinigung drüberlaufen lassen:
https://www.chip.de/downloads/Malwarebytes-Malware-Scanner_27322637.htm

Hier hab ich einen Link gefunden wo trotz Windows-Update dieser Fehler aufgetreten ist. Evtl. hilft dir das weiter:
https://answers.microsoft.com/de-de/windows/forum/all/windows-10-cpu-auslastung-extrem-hoch/9b5592a4-cfa3-4386-bcaf-d97d6a5b0318

Ich hoffe du findest das Problem

Beste Grüße
+starwars+
+chair+
+vamp+
+iconevil+

------------------------------------------------------------







------------------------------------------------------------

laroz

Lehrling

  • »laroz« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 15. Januar 2019

  • Private Nachricht senden

11

Mittwoch, 16. Januar 2019, 13:51

Ich kann mich im Prinzip nur Wiederholen. Das hört sich exakt nach der Herausforderung an welche ich vor einiger Zeit auch hatte.

Schätze mal du hast Windoff 10 ? - Da gibt es so ein spezielles Update was man sich holen kann um diese 100% CPU-Auslastung abzustellen.

Du kannst auch mal ne Maleware-Bereinigung drüberlaufen lassen:
https://www.chip.de/downloads/Malwarebytes-Malware-Scanner_27322637.htm

Hier hab ich einen Link gefunden wo trotz Windows-Update dieser Fehler aufgetreten ist. Evtl. hilft dir das weiter:
https://answers.microsoft.com/de-de/windows/forum/all/windows-10-cpu-auslastung-extrem-hoch/9b5592a4-cfa3-4386-bcaf-d97d6a5b0318

Ich hoffe du findest das Problem

Beste Grüße
Nur welches Update ist das und wo find ich das? Wenn es automatisch bei Windows dabei war, dann habe ich das vermutlich schon drauf... denn Windows ist auf dem neusten Stand

Habe mir mal das durchgelesen was du bei Microsoft gefunden hattest.
An sich hab ich das Problem ja nicht mal. Ohne WoW an, hab ich 5% Auslastung nur durch Chrome halt, alles andere Verbraucht nichts.

Erst wenn WoW Startet, ist es bei Prozessen auf 100%, bei Details im Task-Manager lustigerweise nur bei 8-10% oder so... irgendwas stimmt da vorn udn hinten nicht... man hört aber wie die Grafikkarte hochdreht

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »laroz« (16. Januar 2019, 14:05)


Tremolo4

Entwickler

Beiträge: 1 393

Registrierungsdatum: 22. Oktober 2010

1. Char: Caldaron

Danksagungen: 69

  • Private Nachricht senden

12

Mittwoch, 16. Januar 2019, 14:22

Leerlaufprozess ist bei 80-90%?
Dann geh ich mal sehr stark davon aus dass es sich um einen einfachen Anzeigefehler im Task-Manager handelt.
Die Details-Ansicht gibt es auch schon länger als diese neue Übersichtsseite, der würde ich spontan mehr trauen.

Würde mir da keine weiteren Sorgen machen, scheint für mich nicht als läge irgendeine Leistungseinschränkung oder so vor. :)

Wenn du magst kannst du ja mal "Prime95" laufen lassen, ein Programm was tatsächlich 100% Auslastung auf allen Kernen verursacht. Vielleicht geht dein (CPU-!)Lüfter dann erst richtig an ^^

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tremolo4« (17. Januar 2019, 05:10) aus folgendem Grund: tippfehler


laroz

Lehrling

  • »laroz« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 15. Januar 2019

  • Private Nachricht senden

13

Mittwoch, 16. Januar 2019, 14:39

Leerlaufprozess ist bei 80-90%?
Dann geh ich mal sehr stark davon aus dass es sich um einen einfachen Anzeigefehler im Task-Manager handelt.
Die Details-Anscht gibt es auch schon länger als diese neue Übersichtsseite, der würde ich spontan mehr trauen.

Würde mir da keine weiteren Sorgen machen, scheint für mich nicht als läge irgendeine Leistungseinschränkung oder so vor. :)

Edit: Wenn du magst kannst du ja mal "Prime95" laufen lassen, ein Programm was tatsächlich 100% Auslastung auf allen Kernen verursacht. Vielleicht geht dein (CPU-!)Lüfter dann erst richtig an ^^
Naja ich hab son anderen Prozess-Explorer mal gestartet, der zeigt auch fast 100% CPU Auslastung an, in dem moment wo ich wow starte. Und ich meine, höre ja auch das der Lüfter wesentlich stärker wird als im Leerlauf. Also irgendwas verursacht das ja schon

middastri

Fachmann

Beiträge: 235

Registrierungsdatum: 13. Februar 2014

Wohnort: Nürnberg

1. Char: Shredex

Gilde: Out of Order

Danksagungen: 4

  • Private Nachricht senden

14

Mittwoch, 16. Januar 2019, 17:20

Ich wünsch dir Aufjedenfall viel Erfolg das du bald eine Lösung findest. Leider weiß ich nicht wie ich dir sonst helfen soll oder kann. Tbh
+starwars+
+chair+
+vamp+
+iconevil+

------------------------------------------------------------







------------------------------------------------------------

starq

Meister

Beiträge: 547

Registrierungsdatum: 27. Juni 2011

Wohnort: Ruhesteinhausen

1. Char: Lyz

Danksagungen: 42

  • Private Nachricht senden

15

Freitag, 18. Januar 2019, 19:29



gehen alle Kerne auf 100% Auslastung ?

kress27

Experte

Beiträge: 156

Registrierungsdatum: 6. September 2013

1. Char: Dünneparty

Danksagungen: 16

  • Private Nachricht senden

16

Sonntag, 20. Januar 2019, 03:35

Moin, hast du vielleicht Vsync nicht aktiv?
Da in deinem ersten Taskmanager Screenshot Cpu als auch Gpu mit 100% laufen, kann es schon sein, dass du jenseits der 200fps bist und deswegen unnötig viel Last erzeugt wird.^^

oggy

Meister

Beiträge: 494

Registrierungsdatum: 5. Dezember 2010

Danksagungen: 14

  • Private Nachricht senden

17

Sonntag, 20. Januar 2019, 10:45

Moin, hast du vielleicht Vsync nicht aktiv?

Generell guter Tip, aber: Statt Vsync kann man besser die Bildrate auf die des Monitors limitieren. Bei nVidia läuft das unter "adaptive sync", bei AMD nennt sich das "framerate target control". Macht in beiden Fällen das gleiche: Wenn die FPS über das geht, was der Monitor anzeigen kann, geht die Grafikkarte vom Gas. Vorteil: Wenn die FPS doch mal niedriger ist, z.B. 55 bei einem 60Hz-Monitor (MH Trashwellen usw.), dann bricht die FPS nicht wie bei Vsync direkt auf die Hälfte ein.
Lasereule vs. Boss

"Umskillen ist was für Leute, die zu wenig Chars haben."

Social Bookmarks