Du bist nicht angemeldet.

B2B-Realm Status

Bugtracker

Lieber Besucher, herzlich willkommen bei: Back2Basics - blizzlike WoW 2.4.3 / TBC Server. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Mishovy

Fachmann

  • »Mishovy« ist der Autor dieses Themas

Beiträge: 215

Registrierungsdatum: 7. April 2018

1. Char: Sparky

Gilde: Smokin Aces

  • Private Nachricht senden

1

Dienstag, 21. August 2018, 04:30

Massive Lag und MS Probleme.

Nabend zusammen.
Ich weiss nicht ob ich die einzige bin, aber seit 2-3 Tagen habe ich massive Lag/Latens/MS Probleme. Und nein, bevor jemand es sagt, es ist nicht mein Internet. Mal habe ich normale 23 MS, dann 500, dann 2k. Es sind irgendwie immer andere User, auch in TK vorhin hatten wir Leute dabei, die massive Lags hatten und es nicht deren Internet war.

Kann man da auf Besserung hoffen?


Normal finde ich das naemlich nicht und macht Instanzen (so wie Bota jetzt gerade) unglaublich schwer zu tanken etc. Zum Vergleich einmal mein TS;


Beides um die selbe Zeit gescreent, wie man sieht, nicht mein Internet.

Danke schonmal fürs Lesen.
E:// Sollte es im falschem Forum sein, bitte verschieben.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mishovy« (21. August 2018, 04:35)


Beiträge: 730

Registrierungsdatum: 8. Juni 2013

Wohnort: Garbsen

Beruf: Berufskraftfahrer

1. Char: Powercharge

Danksagungen: 1

  • Private Nachricht senden

2

Dienstag, 21. August 2018, 06:00

Auf RG herrscht momentan auch dieses Problem. Wer weiß :^)
Ich kann nicht beeinflussen was andere über mich denken; allerdings kann ich entscheiden ob es mich interessiert. ~ Ich selbst


Beiträge: 544

Registrierungsdatum: 17. November 2015

Wohnort: Hamburg

1. Char: Berbatow

Gilde: Hostile

Danksagungen: 25

  • Private Nachricht senden

3

Dienstag, 21. August 2018, 09:58

anonyme ddos attacken auf die Hauptzentrale der b2b Server wie damals :police:

Kortur

Fachmann

Beiträge: 341

Registrierungsdatum: 22. August 2015

Danksagungen: 23

  • Private Nachricht senden

4

Dienstag, 21. August 2018, 10:39

Ich hab die Erfahrung auch gemacht. Besonders skurril: während ich mit dem Account-1 fröhlich und durchgehend bei etwa 15ms rumgehüpft bin und keinerlei laggprobs hatte, war auf der -2 z.T ne Latenz von über 1k wirksam. Und das war nich nur nen Anzeigefehler sondern über nen längeren Zeitraum so zu beobachten, später auch mit anderen Account-Zusammenstellungen. Kann das mit unterschiedlichen world-nodes zusammenhängen? Sind die Spielbereiche (Kontinent, PvP, Arena...) geclustert?

Sonarok

Fachmann

Beiträge: 266

Registrierungsdatum: 19. Mai 2017

  • Private Nachricht senden

5

Dienstag, 21. August 2018, 11:04

kann auch davon berichten gestern in Shat gabs bei mir keine NPCs mehr und alle Spieler haben sich aber normal bewegt.. dann hab ich WOW geschlossen und auf nem anderen Account -3 eingeloggt und da war alles normal..

Beiträge: 544

Registrierungsdatum: 17. November 2015

Wohnort: Hamburg

1. Char: Berbatow

Gilde: Hostile

Danksagungen: 25

  • Private Nachricht senden

6

Dienstag, 21. August 2018, 11:05

Spoiler Spoiler

Ich hab die Erfahrung auch gemacht. Besonders skurril: während ich mit dem Account-1 fröhlich und durchgehend bei etwa 15ms rumgehüpft bin und keinerlei laggprobs hatte, war auf der -2 z.T ne Latenz von über 1k wirksam. Und das war nich nur nen Anzeigefehler sondern über nen längeren Zeitraum so zu beobachten, später auch mit anderen Account-Zusammenstellungen. Kann das mit unterschiedlichen world-nodes zusammenhängen? Sind die Spielbereiche (Kontinent, PvP, Arena...) geclustert?



Bei mir und einigen aus der Gilde genau das gleiche. Allerdings gehe ich nicht davon aus dass es geclustert ist. Stand mit dem Schamanen auf -1 in Shatt und es war in etwa so dass der Server down war, allerdings nur für mich. Alles stand still, konnte nichts mehr schreiben etc. Der Krieger auf der -2 stand direkt daneben und alles funktionierte einwandfrei und man hat sogar gesehen was ich mit dem Schamanen im /say geschrieben habe. Auf dem Schamanen hat man das die nächten 15 Minuten nicht sehen können. Sowas hatte ich in den 3 Jahren hier dann auch noch nicht :tee:

fatlus

Heroe

Beiträge: 1 154

Registrierungsdatum: 18. Februar 2015

1. Char: Laureene

Gilde: E Pluribus Unum

Danksagungen: 29

  • Private Nachricht senden

7

Dienstag, 21. August 2018, 11:21

Hatte ich auch gestern, hat uns unseren ZA-Run gekostet :/.
Nach einem Relog lief wieder alles mit nem 20ms Ping normal weiter. Ein parallel eingeloggter Char hatte das Problem nicht.

Numo

Fachmann

Beiträge: 210

Registrierungsdatum: 23. Januar 2012

Wohnort: SH

Danksagungen: 18

  • Private Nachricht senden

8

Dienstag, 21. August 2018, 11:24

Sonntag Abend trat dieses problem bei mir auch auf, aber nur als ich in die Arena gejoined bin. Außerhalb usw keine schwierigkeiten aber in dem besagten Arenamatch hatte ich spikes von 2-3Sek wo nichts passiert bzw das hat sich hochgeschaukelt auf 1-2min wo nur Standbilder waren.

Vor 3-4Jahren hatte ich sowas ähnliches mal, da betraf es aber nur meinen provider wo ich für 3-4 wochen einen um 100ms höheren ping hatte, auf anderen servern/spielen ging alles normal.

lowbob87

Meister

Beiträge: 568

Registrierungsdatum: 20. August 2012

Wohnort: RLP

1. Char: Geheimwaffe

Gilde: Plan B

Danksagungen: 7

  • Private Nachricht senden

9

Dienstag, 21. August 2018, 12:15

Hatte das jetzt auch schon mehrfach die letzten Tage...
Was ich festgestellt habe sobald ich einen 2 Char einlogge kommt das Problem... und lässt sich nur beheben in dem ich wow komplett schließe und wieder ganz normal öffne.



Avis29

GameMaster

Beiträge: 667

Registrierungsdatum: 21. Juni 2014

Wohnort: Nähe Stade

1. Char: Skynet

Gilde: EPU EPU

Danksagungen: 10

  • Private Nachricht senden

10

Dienstag, 21. August 2018, 12:24

Moin

Wie schon oft geschrieben hilft es vorübergehend zu reloggen.

Es wird zur Zeit nach dem Grund für dieses Problem gesucht.

Sorry für die Umstände.

MfG


Ihr habt Fragen ober braucht ggf. Hilfe?! Dann guckt mal HIER vorbei.

Mishovy

Fachmann

  • »Mishovy« ist der Autor dieses Themas

Beiträge: 215

Registrierungsdatum: 7. April 2018

1. Char: Sparky

Gilde: Smokin Aces

  • Private Nachricht senden

11

Dienstag, 21. August 2018, 12:35

Moin

Wie schon oft geschrieben hilft es vorübergehend zu reloggen.

Es wird zur Zeit nach dem Grund für dieses Problem gesucht.

Sorry für die Umstände.

MfG
Das mag bei einigen helfen, bei mir zeigt es aber leider gottes garkeine Wirkung. Als der Post entstannt, waren wir dabei Bota Nhc zu machen, Alt + F4 half überhaupt nicht :(. Tat mir halt leid, wenn man als Bärchen da steht, kannst dich bewegen und mit einem mal bewegt sich nichts mehr außer man selbst. Und nach einigen Sekunden rast alles nur noch an einem vorbei.

Sonic7

Heroe

Beiträge: 1 129

Registrierungsdatum: 22. August 2014

Danksagungen: 15

  • Private Nachricht senden

12

Dienstag, 21. August 2018, 13:45

Hab dieses Problem zuvor nie gehabt.

Montag dann das erste mal auf B2B:
Wie zuvor von einigen beschrieben sieht es auf einem Char aus als hätte sich der Server aufgehängt, aber man wurde noch nicht gekickt. Man kann sich noch bewegen, aber das Umfeld macht nichts mehr und man kann nicht casten und sieht nicht mehr was man im Chat schreibt. Char in einem neuen Client einlogen hat das Problem gelöst. Anderer Char gleichzeitig online, keine Probleme. Habe zu dem Zeitpunkt nicht auf die Latenz geschaut.

Jetzt habe ich das gleiche Problem gerade auf RG, 2 Chars online, einer 22ms, der andere 5000.

Edit:
Nach etwa 15 min ist der Char mit 5000ms rausgeflogen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sonic7« (21. August 2018, 13:54)


Tremolo4

Entwickler

Beiträge: 1 412

Registrierungsdatum: 22. Oktober 2010

1. Char: Caldaron

Danksagungen: 69

  • Private Nachricht senden

13

Dienstag, 21. August 2018, 14:27

Riecht für mich nach ddos Attacken bzw der abwehr ebendieser
oder
Ein zentraler Netzprovider hat gerade Probleme

Bis sich unsere admins äußern kann ich aber auch nur von außen spekulieren ;)

Ähnliche Themen

Social Bookmarks