Du bist nicht angemeldet.

B2B-Realm Status

Bugtracker

Zoonji

Fachmann

Beiträge: 224

  • Private Nachricht senden

61

Mittwoch, 13. September 2017, 16:02

Hat das in letzter Zeit mal jemand quasi frisch ausprobiert und das zum Laufen gebracht?

Ich dachte mir heute, dass Multiboxing doch ne super Sache zum Leveln wäre. Also alles nach Anleitung installiert, eingestellt, etc. Folgendes Problem: Nach etlicher Rumprobiererei lief es einmal kurz auf zwei extra erstellten Testchars. Prima, dachte ich, dann jetzt eben alles einstellen für die richtigen Chars und Go.

Tjoah, läuft nicht. An den grundlegenden Einstellungen habe ich nichts verändert. Von gefühlten 200 Versuchen klappte es vielleicht 3-4 Mal und ich finde nicht raus, warum es nicht geht. Auf den Testchars, auf denen es mit genau den selben Einstellungen schon mal lief, gehts nun auch nicht mehr.

Wenn ich über die Instances die Clients starte, kommt es auch relativ häufig vor, dass ich random einen von beiden nicht mit der Maus ansteuern kann (also auch bereits nicht switchen zwischen den Feldern für Accountnamen und Passworteingabe.Auch hier habe ich noch keine Regelmäßigkeit gefunden, nach der das so ist oder auch nicht.

Diverse Anleitungen, Youtubevideos und uralte Guides später bin ich immer noch keinen Deut schlauer.

Habe Windows 10, sind damit evtl. Probleme bekannt?
BT/MH
BT/MH
BT/MH
SSC/TK

Yulyvee

Lehrling

Beiträge: 10

Registrierungsdatum: 9. Januar 2012

Wohnort: im Saarland :)

  • Private Nachricht senden

62

Sonntag, 24. September 2017, 21:13

Hi Zoonji

ich hab auch diese Woche mal wieder mit Multiboxing angefangen.
Ja zum Leveln ist das echt super :D

Benutze Octopus mit Maximizer und den Keys auf Win 10.
Wo ich öffters Probleme hab ist wenn ich mit der Maus auf den linken Bildschirm gehen will, da ist dann eine Wand wo ich nicht durchkomme. Spiele mit den 2 Toons auf dem rechten Bildschirm (horrizontal geteilt) und habe Teamspeak, Firefox,... auf dem linken Bildschirm.
auf dem Rechten Bildschirm geht es und alles andere klappt auch.

Was ein wehnig zeitverzögert ist ist das klicken der Hacken bei Octopus damit alle Keys durchgehen bzw nicht.
Hauptsach gut gess

Beiträge: 1

Registrierungsdatum: 21. April 2017

  • Private Nachricht senden

63

Dienstag, 26. Juni 2018, 18:43

Habe die Super anleitung befolgt.
Broblem ist jetzt, die rennen von ein ander weg.
Folgen funzt nicht es sei ich stell das so ein das die mitläuft keine tastetur empfangen.
Dann kämpfen sie aber nicht mit.

und wie läuft das mit den quests, die muss ich überall einzeln abgeben und annehmen oder gibt es da auch einstellungen etc.

Das einzigste was Funzt ist, das sie laufen nur nich synchron.
Kämpfen funzt.

Das wars dann..

Chacaxoxo

Kämpfer

Beiträge: 683

Registrierungsdatum: 3. Juni 2015

Wohnort: Thüringen

Beruf: Imker

1. Char: Chacaron

Gilde: Mad Scientists

Danksagungen: 40

  • Private Nachricht senden

64

Dienstag, 26. Juni 2018, 20:39

Welches Programm benutzt du? ISboxer oder Octopus?..
erste möglichkeit, du setzt deine Movement Tasten (nehme mal an WASD^) auf die "blacklist"; sodass sie nicht an die Toons kopiert werden, oder du löschst einfach die Tastenbelegung zum laufen auf deinen Twinks.

Quests annehmen gibt es im Addon Jamba eine möglichkeit wo du einstellen kannst dass die Toons automatisch vom Mainchar geteilte Quests annehmen, oder wenn du ISboxer benutzt und dein Mauszeiger und Mausclicks mit kopieren kannst ist es sowieso kein Problem.

im allgemeinen brauch es einfach Zeit alles raus zu haben und alle kniffe zu können.. ich multiboxxe jetzt das 10. Jahr, wenn ich an meine Anfänge denke sträubt sich alles :D







Follow and Like !
Youtube
Twitch


Calerian

Lehrling

Beiträge: 2

Registrierungsdatum: 20. Juli 2014

  • Private Nachricht senden

65

Mittwoch, 11. Juli 2018, 15:18

Looten der Twinks

Huhu zusammen,
ich wollte für den Classic-Bereich (schon zuuuu oft gelevelt) das Multiboxen testen, soweit funktioniert die Geschichte grundsätzlich auch, nur verstehe ich nicht wie ich es hinbekomme dass meine Twinks Questitems looten. Ich habe fürs looten an sich einfach auf ffa gemacht, damit mein Mainchar alles lootet, allerdings muss man bei jeder 2. Quest auch Questitems looten. Gibt es da eine Möglichkeit sich des zu vereinfachen?


Vielen Dank schonmal
ps: ich habe ein weiteres problem, wenn ich mit den 3 accounts zeitgleich einloggen möchte passiert jes jedes mal dass einer nicht auf den serer kommt, da steht dann zB "erfolg" nach der pw eingabe aber es passiert nichts und entweder komm ich in des menü wo ich sprache und art des realms anhaken kann oder es steht auch mal "fehlgeschlagen" da, weiss jemand rat?

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Calerian« (11. Juli 2018, 21:50)


Loney

Lehrling

Beiträge: 5

Registrierungsdatum: 25. Januar 2012

  • Private Nachricht senden

66

Donnerstag, 2. August 2018, 10:06

Top Guide

Auch wenn der Guide schon 8 jahre alt ist, so klappt alles bestens. Vielen Vielen dank an den Autor Legendarisk !!!!

Schlüssel für ein erfolgreiches Multiboxing sind allerdings die MACROS und Belegung der Tasten.
Da muss jeder individuell für sich schauen, was in welcher situation ( abhängig vom playtyle und klassen) sinn macht, und was nicht.
@ Calerian
das problem mit dem starten des dritten bzw letzten account hab ich auch.
einfach mit esc komplett schließen ( nur den acc, der nicht klappt ), dann in octo unter "instances" den neu laden, der nicht geklappt hat.

Calerian

Lehrling

Beiträge: 2

Registrierungsdatum: 20. Juli 2014

  • Private Nachricht senden

67

Donnerstag, 2. August 2018, 22:04

Du musst nichtmal komplett neu starten, es reicht wenn du einfach bisschen wartest dann kannst dich normal einloggen, nur mit den Looten hab ich nicht gelöst bekommen vermutlich gibt es da keine anständige Lösung

Rumo

Fachmann

Beiträge: 290

Registrierungsdatum: 27. Januar 2014

1. Char: Varamyr

Gilde: Die Rollenden Tonnen

  • Private Nachricht senden

68

Dienstag, 7. August 2018, 10:51

Huhu zusammen,
ich wollte für den Classic-Bereich (schon zuuuu oft gelevelt) das Multiboxen testen, soweit funktioniert die Geschichte grundsätzlich auch, nur verstehe ich nicht wie ich es hinbekomme dass meine Twinks Questitems looten. Ich habe fürs looten an sich einfach auf ffa gemacht, damit mein Mainchar alles lootet, allerdings muss man bei jeder 2. Quest auch Questitems looten. Gibt es da eine Möglichkeit sich des zu vereinfachen?

Auch ich habe dasselbe Problem und konnte nirgends etwas zum Mouse broadcasting finden, außer das es früher wohl mal ging möglicherweise wird es unter Win 7/8/10 einfach nicht mehr unterstützt da Octopus ja für xp geschrieben wurde.


Ich für meinen teil habe es so gelößt das jeder char als main gespielt werden kann und beende die quest mit dem ersten char und wechsel dann durch.
ps: ich habe ein weiteres problem, wenn ich mit den 3 accounts zeitgleich einloggen möchte passiert jes jedes mal dass einer nicht auf den serer kommt, da steht dann zB "erfolg" nach der pw eingabe aber es passiert nichts und entweder komm ich in des menü wo ich sprache und art des realms anhaken kann oder es steht auch mal "fehlgeschlagen" da, weiss jemand rat?

Auch dieser punkt tritt bei mir jedesmal auf bei mehr als 2 clients. Könnte möglicherweise am Login Server liegen das der mit der Zeitgleichen abfrage nicht parat kommt

Ein einziges mal hat es bei mir funktioniert das ich alle Fünf zeitgleich per broadcast einloggen konnte allerdings war das außerhalb der Spieler spitzen die wir am Tag hier auf B2B haben.

Seitdem logge ich die chars halt von Hand ein und nie mehr als 2 zeitgleich. Ja es kostet gefühlt mehr zeit, aber dadurch das ich alternativ warten oder gegebenenfalls restarten muss schenkt sich das nix oder ist ggf sogar schneller.

Schöne Grüße



"Vielleicht krieg ich ja mal loot"

Beiträge: 6

Registrierungsdatum: 18. Mai 2017

  • Private Nachricht senden

69

Donnerstag, 23. August 2018, 17:29

Hallo

Ich Multiboxe seit ca ende letzt Jahres hier am Server.

Hatte auch mein anfänglichen Probleme doch jetzt wo alles eingestellt ist funtz alles;)

Ein großes Problem in TBC ist das die Funktionen mit dem Target zu interagieren noch nicht im spiel ist.
Des wegen so dinge wie Kräuter,Bergbau,queste annehmen, Windreiter auswahl nicht funktioniern und man sie Manuel Cleint für Cleint anwählen muss.

Ich hab die Probleme gelöst in dem ich mir meinen Quest route umgestellt hab und nur kill queste bevorzugt mach muss mich zwar mit allen Chars auf der ganzen karte bewegen komm aber gut voran.

beim Windreiter ist es so das wen ich mit allen Chars den Meister schon mal ansprech und dann mit dem Main eine route wähle fliegen alle Toons die selbe route automatisch , anders muss ich mit jeden einzelt anklicken. Das automatische macht JAMBA, den windreiter anreden würde man mit der erwähnten Funktion und Makros lösen gibts aber erst ab wolk.

ich nutze meist 5 Accounts dazu und logge sie auch Manuel ein und starte sie auch Manuel. diesen einlogg "bugg" hab ich auch wenn ich mich mit mehr als 2 gleichzeitig einlog denke des kommt vom Server.

Trotz dieser kleineren Hindernisse macht das Multiboxen richtig Spass ich kann es nur jedem WOW Liebhaber empfehlen sich das mal an zuschau.

Habt ihr alle gemischte Gruppen oder mono Gruppen?

Rumo

Fachmann

Beiträge: 290

Registrierungsdatum: 27. Januar 2014

1. Char: Varamyr

Gilde: Die Rollenden Tonnen

  • Private Nachricht senden

70

Donnerstag, 23. August 2018, 23:43

hatte erstmal ne monogrp 3 druiden zum austesten nun ein 5 caster setup (shmi/hexer/mage/priest/druide) macht auch nen heidenspaß

nervigsten sachen sind zum lehrer eiern und lootbare items die nen 5 min respawn haben bsp die kisten bei stalvans legende.



"Vielleicht krieg ich ja mal loot"

Beiträge: 44

Registrierungsdatum: 21. März 2016

  • Private Nachricht senden

71

Mittwoch, 17. Oktober 2018, 20:45

Habe vor kurzem auf Win 10 upgegradet seid dem funkt das keybroadcasting nicht mehr -.- Wenn mir wer weiterhelfen könnte wäre ich sehr dankbar.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »TankwartKlaus« (1. November 2018, 07:57)


Yulyvee

Lehrling

Beiträge: 10

Registrierungsdatum: 9. Januar 2012

Wohnort: im Saarland :)

  • Private Nachricht senden

72

Mittwoch, 10. April 2019, 08:13

Hab Octopus 1.3.8 Windows10 Home und bin schon seit längerem hier ab und zu am Multiboxen.
vor 2 Tagen ging noch alles nur jetzt funzt auch bei mir das Keybroadcasting nichtmehr.

PC schon neu gestartet und octopus mit Adminrechten ausgeführt.
Die Hotkey dafür schaltet das Häckchen noch an und aus aber es weden keine Tasten übertragen.

Kann das an nem Win-Update liegen oder hab nur ich den Fehler?

WTF wärden ich da hier geschieben hab gings auf einmal wieder ka woran es gelegen hat -.-

Mein Gruppen:

5 Schamis (51)
4 Hexer 1 Priester (20)
4 Shadows 1 Pala (13)
3x Mage (27)
nervigsten sachen sind zum lehrer eiern und lootbare items die nen 5 min respawn haben bsp die kisten bei stalvans legende.
Ja das Problem kenne ich vor allem steht man beim Lehrer und hat dann nicht genug Gold für alle Spells -.-
(besonders nach nen doppelt EP WE)
Hauptsach gut gess

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Yulyvee« (10. April 2019, 08:20)


Xelser

Lehrling

Beiträge: 14

Registrierungsdatum: 20. November 2018

1. Char: Xelser

Danksagungen: 10

  • Private Nachricht senden

73

Mittwoch, 10. April 2019, 11:36

Ich hatte zum Schluss nur noch Probleme mit Octopus unter Win10 64Bit. Dauernd funktionierte der Broadcast nicht mehr und wenn man den Server nicht sauber beendet hat, blieb ein Prozess "am Leben" den man aber selbst mit TASKKILL /IM "octo*" /F nicht beenden konnte.
So mit musste immer wieder ein Neustart durchgeführt werden.
Auch ist Octopus gerade auf älterer Hardware doch sehr resourcenfressend.
Bei längerer Spielzeit musste ich immer wieder alles Neustarten damit ich vernünftige FPS hatte.

Ich nutze jetzt HKNet und bin vollauf zufrieden. Auch das Mausklick-Broadcasting funktioniert damit erheblich besser. Windreiter, Portale und einzelne Spells auf der Hotbar funktionieren recht anständig damit.

Gruss
Xelser
Life is not fair. But the root password helps!

Paintwall

Geselle

Beiträge: 86

Registrierungsdatum: 3. April 2013

  • Private Nachricht senden

74

Sonntag, 21. Juli 2019, 11:38

Hilfe

Hy Leute

Erstmal sehr gut beschriebener Thread dafür mal danke. Jetzt zu meinem Problem.

Key Broadcast funktioniert einfach nicht.

Habe mir diesen Guide jetzt gefühlte 1000mal durchgelsen alle Hacken gesetzt wieder welche weggelassen anderes ausprobiert. Wow neuinstalliert Octopus neu Installiert das 25 mal neu eingestellt. Alles Ohne Erfolg.

Klicks und Mausbuttons brauche ich nicht nur die Tasten 1 bis 5.

So unter den Einstellungen in Octopus

Reiter Options General 1 Hacken bei Autosaving
Theme nichts verändert
Driver nichts verändert

Reiter Client General nichts verändert
Windows hacken bei Auto add windows / Window title World of Warcraft kein Hacken bei Substring match
Process name wow
Mouse nichts verändert
Games Tag wow1 Path die addresse der exe eingegeben
WoWhook keine hacken drinen (auch schon paar mal mit hacken drinnen versucht)

Reiter Server Keys eine Liste erstellt mit den Tasten 1 bis 9 (Whitelist) jedoch auch schon 9 einzelne listen probiert
wie zum beispiel listenname 1 Taste 1 Listenname 2 Taste 2 usw.
alle andren Clicks Mapping etc. nicht angerührt (natürlich Maximize schon) habe mich da auch mit Options gespielt alle Hacken rein einzeln wieder raus verschiedne variationen Probiert ohne erfolg zur zeit einfach alle Hacken raus.

Reiter Status habe unter dem Button ... ein Neuse Profil angelegt 5 accounts darunter gespeichert mit Main Toon1 usw. bei allen Auto gxResolution hacken rein beim Main auch Sound alle auf Display 1 Alle haben den Hacken bei Receives broadcast Keys (auch schon probiert beim Main weglassen)

Wenn ich dann übers Start Fenster Natürlich auch in der Fusszeile unter Broadcast hacken bei Keys Start klicke ladet er localhost unten im Fenster schreibt er
[11:32][C] Connected to localhost : 7612.
[11:32] localhost (127.0.0.1) connected.
wenn ich dann auf instances klicke und run all clicke Starter er wunderbar nacheinander die 5 wow´s schreibt brav die richtigen accountnamen und schreibt unten im Fenster weiter

[11:34][s] Queuing 'Main' @ localhost.
[11:34][C] Running Main.
[11:34][s] Queuing 'Toon1' @ localhost.
[11:34][s] Queuing 'Toon2' @ localhost.
[11:34][s] Queuing 'Toon3' @ localhost.
[11:34][s] Queuing 'Toon4' @ localhost.
[11:34][C] Running Toon1.
[11:34][C] Running Toon2.
[11:34][C] Running Toon3.
[11:34][C] Running Toon4.

bin mit meinem Latein am ende. Vielleicht hat Iwer eine Idee oder kann mir sagen was ich falsch mache!

Desweiteren benutze ich Win 10 und die Hardware ist mehr als ausreichend für 5 kleine Fenster World of Warcraft.

PS: Habs auch schon Probiert einzeln zu laden also kein klick auf Run all

MFG Paint
[/s][/s][/s][/s][/s]

Shunoa

Lehrling

Beiträge: 2

Registrierungsdatum: 24. Oktober 2017

  • Private Nachricht senden

75

Sonntag, 21. Juli 2019, 16:20

Ich geb dir mal den Spaß so wie ich ihn habe.






Maximize stellst du dir natürlich nach deinen Monitor/en und Accounts ein.
Ein Client reicht btw für alle Accounts aus, falls diese frage im Raum stehen sollte.
Weitere Einstellungen wurden nicht verändern.

Paintwall

Geselle

Beiträge: 86

Registrierungsdatum: 3. April 2013

  • Private Nachricht senden

76

Samstag, 27. Juli 2019, 07:04

Hilfe

Danke für die schnelle Antwort da ich aber auf Montage war konnte ich es erst jetzt Testen.

So alles genau so eingestellt wie bei dir Funkt Trotzdem nicht. Als Admin gestartet und habe auch nur einen Clienten.

Hat noch jemand eine Idee oder muss ich es bleiben lassen?

MFG Paint

Knoellchen

Experte

Beiträge: 191

Registrierungsdatum: 2. April 2013

  • Private Nachricht senden

77

Samstag, 27. Juli 2019, 11:10

Gefähliches Halbwissen:

kannst in den Firewalloptionen (Windows Defender Firewall mit erweiterten Einstellungen) schauen ob da der Octopus als Eingehende Regel eingetragen ist mit TCP + UDP auf allen Ports in deiner aktuellen Domäne


Weiß nicht ob das hilft, aber wenn sonst alle Einstellungen passen könnt das was sein.


//Und um alles außzuschließen es gibt ne Taste um das broadcasten von keys schnell ein/aus zuschalten (bei mir ist das die "<|>" Taste).
Starten tut er meistens mit "Broadcast keys: off" kann man dann switchen zu "Broadcast keys: on" (solltest iwo n kleines grau hinterlegtes popup bekommen mit dem Text drin
DIABOLUS

Tank T6, Heal T6, Meele ~T6 Arkan(/Frost) ~T6
Tank T6, Naturresi
Verstärker T5/6, Ele ~T6
Baum ~T6, Cat/Bär T5+
Schatten ~T6
Schatten ~T6, Drummer, Schattenresi
pre T4

Paintwall

Geselle

Beiträge: 86

Registrierungsdatum: 3. April 2013

  • Private Nachricht senden

78

Samstag, 27. Juli 2019, 16:04

Hilfe

Hallo

Defender ausnahme is drinnen und um ganz sicher zu gehen einfach mal Deaktiviert und Octopus geladen ohne erfolg.

Desweiteren habe ich keine Toggle Taste jedoch fürn Test mal schnell eine eingebaut (kommt kein PopUp) auch hier ohne erfolg.

Habe jetzt auch schon Octapus mit Windowskombatibilitäts einstellung Probiert alles durch (Win Xp Vist Win 7 8 alle möglichen service packs) ohne Erfolg.

Denke mal mir is es nicht vergönnt multiboxer zu werden.

MFG Paint

Shunoa

Lehrling

Beiträge: 2

Registrierungsdatum: 24. Oktober 2017

  • Private Nachricht senden

79

Samstag, 27. Juli 2019, 16:31

Ich hätte da nur noch zwei Fragen:

1. Hast du NET 3.5 SP 1 und VCR 2008 SP 1 auf Deutsch oder Englisch installiert? Wenn auf Englisch dann guck mal das du es auf Deutsch lädst, wenn Deutsch dann versuch es mal auf Englisch.

2. Win 10 oder 7/8, wenn Win 10 hat sich die Frage erledigt ;)

Paintwall

Geselle

Beiträge: 86

Registrierungsdatum: 3. April 2013

  • Private Nachricht senden

80

Samstag, 27. Juli 2019, 16:42

Hilfe

Hmm hab mir jetzt nochmal alles durchgelesen aber iwie steht das nirgends war ein zufall das ich da drauf gekommen bin ... und zwar Octopus und der Client sollten auf der gleichen Festplatte sein sonst mag das Octopus anscheinend nicht. Eben ausprobiert hab zwar nun das Prob das er alle 5 "WOW´s" übereinander legt aber das bekomme ich auch noch hin. Die Keys Funktioniern halt schonmal.

Also nochmal Octopus und der Client auf die selber Festplatte.

Danke Danke und nochmals Danke an alle Unterstützer.

MFG Paint

So Pc Neu gestartet Maximizer Passt wieder dafür funken die Keys wieder nicht ist echt zum kotzen ... ausser das ich das programm und den Clienten auf die selbe Festplatte geschmissen habe, habe ich nichts verändert. Ich gebs auf Danke nochmals für die vielen Hilfestellungen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Paintwall« (27. Juli 2019, 16:50)


Social Bookmarks