Du bist nicht angemeldet.

B2B-Realm Status

Bugtracker

Lieber Besucher, herzlich willkommen bei: Back2Basics - blizzlike WoW 2.4.3 / TBC Server. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Bretti1993

Kämpfer

Beiträge: 844

Registrierungsdatum: 8. Mai 2012

Beruf: Architekt / Student

1. Char: Loriena

Gilde: Mad Scientists

Danksagungen: 140

  • Private Nachricht senden

21

Dienstag, 18. Juni 2019, 14:38

Passiert bei mir seit dem letzten Windows Update vor 1-2 Tagen auch.
Allerdings nur mit allen 2.4.3 Clienten.

Zitat

Ich habe die Datei in wow1.exe umbenannt
Funktioniert tatsächlich und lässt immerhin nicht mehr alle CPU Kerne auf 100% Auslastung eskalieren.

Betrifft übrigens mehrere ältere Spiele..

Vielleicht hat Microsoft ja einfach mal wieder Unsinn entwickelt.
Heutzutage darf man echt nix mehr updaten, nur ätzend das alle paar Tage irgendwelche angeblichen super Updates rauskommen und man diese meistens braucht, um weiterzumachen.
Liebe Grüße
Loriena


Discord: -> Join here!
Youtube -> Bretti1993
Twitch -> Bretti1993

Videos -> Loriena's Videosection
Makros -> Jäger, Schurke, Magier, Hexer, Druide + Allgemein




Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bretti1993« (21. Juni 2019, 08:17)


chri1

Meister

Beiträge: 394

Danksagungen: 3

  • Private Nachricht senden

22

Dienstag, 18. Juni 2019, 19:34

Ich hab auch genau das Problem mit der wow.exe nur wenn ich sie auf wow1.exe umbenenn bleibt der ladebalken bei ca 1/4 stehen und ich bekomm keine Rückmeldung mehr...
is das bei noch wem so?

SokraTes

Lehrling

Beiträge: 6

Registrierungsdatum: 11. Februar 2017

  • Private Nachricht senden

23

Dienstag, 18. Juni 2019, 20:50

Problem gelöst

hey leute, danke für die ganzen posts

das umbenennen der wow.exe funktioniert.

WTF kann ich dazu nur sagen.

aber cool, alles läuft wieder. jetzt muss ich nur noch meine 100 makros neuschreiben und meine 10k addons wieder neu einrichten, dann sehen wir uns wieder ingame.

Viel Spass leute
"Ich weiss, dass ich nix weiss" -Sokrates-
original:
"…dieser glaubt doch, etwas zu wissen, was er nicht weiß, ich aber, der ich nichts weiß, glaube auch nicht zu wissen. Ich scheine doch wenigstens um ein Kleines weiser zu sein als dieser, weil ich, was ich nicht weiß, auch nicht zu wissen glaube…"
:blablabla :sgeschwaetz: ?( +bash+ +hmm+ +gathering+ +hmm+

SokraTes

Lehrling

Beiträge: 6

Registrierungsdatum: 11. Februar 2017

  • Private Nachricht senden

24

Dienstag, 18. Juni 2019, 21:42

lösung 2

hey leude,
in meinem ersten post hab ich nen typen ausm ts erwähnt, der dasselbe Problem hatte.
Seine Lösung bestand darin die wow.exe per rechtsklick -> eigenschaften -> kompatibilität auf win 7 einzustellen, da er win7 benutzt.

Ich fasse also für alle leser die das gleiche Problem haben die Lösungen Zusammen:

Lösung 1: benenne die wow.exe um in wow1.exe und starte den client in zukunft über eine verknüpfung(hat bei mir und anderen forenbeiträgen funktioniert)

Lösung 2: die wow. exe unter eigenschaften in den geeigneten kompatibilitätsmodus einstellen.(hat bei nem bekannten funktioniert.)
"Ich weiss, dass ich nix weiss" -Sokrates-
original:
"…dieser glaubt doch, etwas zu wissen, was er nicht weiß, ich aber, der ich nichts weiß, glaube auch nicht zu wissen. Ich scheine doch wenigstens um ein Kleines weiser zu sein als dieser, weil ich, was ich nicht weiß, auch nicht zu wissen glaube…"
:blablabla :sgeschwaetz: ?( +bash+ +hmm+ +gathering+ +hmm+

Tremolo4

Entwickler

Beiträge: 1 418

Registrierungsdatum: 22. Oktober 2010

1. Char: Caldaron

Danksagungen: 69

  • Private Nachricht senden

25

Mittwoch, 19. Juni 2019, 11:48

Freut mich dass ihr eine Lösung finden konntet!

Mich würde interessieren, welches Windows update genau zu dem Problem führt. Könnten die Leute mit dem Problem mal nachschauen, welche(s) Update(s) zuletzt installiert wurden?

War es ein dickes Feature Update, wenn ja welches? Oder ein "normales", kleineres Update, wenn ja welches?

andi83

Geselle

Beiträge: 60

Registrierungsdatum: 2. August 2013

1. Char: Yunjila

  • Private Nachricht senden

26

Mittwoch, 19. Juni 2019, 18:07

Das ist die Updatehistorie für 2019.
»andi83« hat folgende Datei angehängt:
  • log.JPG (43,88 kB - 34 mal heruntergeladen - zuletzt: 18. Juli 2019, 16:12)

Nito

Geselle

Beiträge: 94

Registrierungsdatum: 14. August 2013

Wohnort: Aachen

Beruf: Musiker

1. Char: Hoest

Gilde: Taake

Danksagungen: 3

  • Private Nachricht senden

27

Donnerstag, 20. Juni 2019, 02:27

habe das gleiche problem, aber sowohl mit vanilla (1.12) wie auch mit dem tbc (2.4.3) client und unter windows 7, ohne dass irgendwelche updates installiert wurden.

alles, was als wow.exe prozessiert, startet den rundll32 dienst und führt zu der 100% cpu auslastung. wenn ich den beende, geht meine cpu auslastung auch wieder runter.

die umbenennung in bspw. wow1.exe hat das problem auch bei mir behoben.

lollo

Lehrling

Beiträge: 1

Registrierungsdatum: 22. April 2019

  • Private Nachricht senden

28

Donnerstag, 20. Juni 2019, 19:01

Game explorer problem

https://social.technet.microsoft.com/For…=w7itprogeneral


  • Kill the game's *.exe process, leaving rundll32.exe still running (SysInternals' procexp64.exe or procexp.exe show the process tree better than Task Manager, so it's worth downloading SysInternals Suite if you haven't already got it. You'll see rundll32.exe as a sub-branch of the *.exe for the game. Or, to put it another way, if you're not sure what the game's *.exe is called, it's the one above the rundll32.exe thread that's hogging all the CPU power!)
  • Restart the game.
  • Kill the rundll32.exe thread (or suspend it if you're at all a bit doubtful)

Tremolo4

Entwickler

Beiträge: 1 418

Registrierungsdatum: 22. Oktober 2010

1. Char: Caldaron

Danksagungen: 69

  • Private Nachricht senden

29

Samstag, 22. Juni 2019, 00:09

@lollo Das könnte auch ein anderes Problem sein. rundll32.exe macht alles mögliche und der Thread ist von 2009.

@Nito interessant, dann liegt es vielleicht nicht an einem spezifischen Update.

Nito

Geselle

Beiträge: 94

Registrierungsdatum: 14. August 2013

Wohnort: Aachen

Beruf: Musiker

1. Char: Hoest

Gilde: Taake

Danksagungen: 3

  • Private Nachricht senden

30

Samstag, 22. Juni 2019, 11:19

"If your running windows7

Windows Games GameUX or whatever its called does not like WOW TBC it will try to connect to microsoft server to download an image for the game or something(which many firewalls will block) and so it may never get it and rundll32 process it launched to do the lookup will go into a loop hogging CPU cycles and the game won't start till you try to load it again. [...] "


plausible/mögliche erklärung?

Tremolo4

Entwickler

Beiträge: 1 418

Registrierungsdatum: 22. Oktober 2010

1. Char: Caldaron

Danksagungen: 69

  • Private Nachricht senden

31

Montag, 8. Juli 2019, 09:15

Stellt sich raus, dass das Game Explorer zeug bei mir unter Windows 7 tatsächlich dafür verantwortlich ist, dass ich das Spiel nachm rebooten immer zweimal starten muss bevor sich das Fenster auch öffnet.
Habe keine andere Möglichkeit gefunden das auszuschalten, als die gameux.dll im Windows/system32 Ordner umzubenennen ... aber das funktioniert.

Erkennen konnte ich es an der "Befehlszeile" ("Command Line") Spalte im Task-Manager bei dem rundll32.exe Prozess, welcher startet wenn man Wow startet. Da hatte der lollo doch den richtigen Riecher!

Bleibt die Frage, ob es das selbe Problem bei zumindest einem Teil der Leute mit 100% CPU Auslastung ist -- ich denke nicht, da das GameUX Windows 7 spezifisch scheint?

Social Bookmarks