Du bist nicht angemeldet.

B2B-Realm Status

Bugtracker

Lieber Besucher, herzlich willkommen bei: Back2Basics - blizzlike WoW 2.4.3 / TBC Server. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Fahn

Experte

  • »Fahn« ist der Autor dieses Themas

Beiträge: 156

Registrierungsdatum: 2. April 2018

Beruf: Chocolatier

1. Char: Zerathor

Gilde: Out of Order

  • Private Nachricht senden

1

Samstag, 13. Oktober 2018, 20:09

Signatur wird nicht angezeigt

hallo zusammen,

ich habe mir vor 1 1/2 Tagen Signaturen zu 3 meiner Chars erstellt. Sie werden allerdings nicht angezeigt. Man klickt sich das Aussehen der Signaturen ja quasi zusammen und legt sie dann im letzten Step nur noch an. Allerdings sind sie nicht hinter meinen Foreneinträgen zu sehen. Gibt es dazu eine Faq, die ich übersehen habe ? ?(

Viele Grüße



Andix90

Lead GM

Beiträge: 939

Registrierungsdatum: 29. Mai 2014

Wohnort: Rheinland-Pfalz

1. Char: Grummibär

Gilde: AgaiNst

Danksagungen: 21

  • Private Nachricht senden

2

Samstag, 13. Oktober 2018, 23:52

Hallo,

du erstellst dir im Accountmanager deine Chars als Signatur, dort steht hinter jedem Char dann ein Code, unten müsste das auch erklärt sein. Dann kopierst du dir den Code in deine Signatur, die du in deinem Profil erstellst.

Avatare Erstellen:
https://www.back2basics-wow.eu/community…ignatureManager

Signatur Erstellen/Bearbeiten:
https://www.back2basics-wow.eu/community…m=SignatureEdit

Für die Signatur: [ b2bsig ]CODE[ /b2bsig ]
Oder für Multi-Signaturen: [ b2bsig ]CODE1,CODE2,CODE3,CODE4[ /b2bsig ] (beliebig viele Codes mit Komma getrennt)
Ohne die Leerzeichen in den Eckigen klammern

damit sollte das ganze dann auch Angezeigt werden.

Grüße
Andix90
Ein Grummi kommt selten allein :D


->AgaiNst<- rekrutiert wieder!

"Das Glas ist voll leer."
Pessimist und Optimist schauen sich verzweifelt an.

Fragen?
Nützliche Tipps für Bugs, Quests und B2B-Features

oder
Supporttracker

Fahn

Experte

  • »Fahn« ist der Autor dieses Themas

Beiträge: 156

Registrierungsdatum: 2. April 2018

Beruf: Chocolatier

1. Char: Zerathor

Gilde: Out of Order

  • Private Nachricht senden

3

Sonntag, 14. Oktober 2018, 03:00

Danke für die Info. Ich habe jetzt im Signatur Manager eine Multisignatur eingestellt:
[ b2bsig ]BH62,BH63,BH6B[ /b2bsig ] <-> natürlich ohne Leerzeichen
Angezeigt wird dabei aber immer nur die Erste. Welchen Fehler habe ich gemacht ?



Konstii

Ehemaliges Teammitglied

Beiträge: 283

Registrierungsdatum: 15. November 2014

Wohnort: Hamburg

1. Char: Ruhestein ZA

Gilde: E Pluribus Unum

  • Private Nachricht senden

4

Sonntag, 14. Oktober 2018, 07:14

Du hast nur einen Denkfehler.... du möchtest mehrere Signaturen also von mehreren Chars angezeigt bekommen,dazu muss du jeden Signaturcode einzeln eingeben im Profil. Jetzt hast du aber eingestellt das bei dir die Signatur rnd wechselt, es wird aber nur eine angezeigt.
Hier ist nochmal die Beschreibung:
Für die Signatur: [ b2bsig]CODE[ /b2bsig] <--- so solltest du es für jeden Char der in der Signatur angezeigt werden soll machen,also einzeln natürlich auch ohne Leerzeichen.
Oder für Multi-Signaturen: [ b2bsig]CODE1,CODE2,CODE3,CODE4[ /b2bsig] (beliebig viele Codes mit Komma getrennt)
!!!- Es wird eine der angegebenen Signaturen zufällig angezeigt!!
<--- bei dir aktuell der Fall



Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Konstii« (14. Oktober 2018, 07:20)


Fahn

Experte

  • »Fahn« ist der Autor dieses Themas

Beiträge: 156

Registrierungsdatum: 2. April 2018

Beruf: Chocolatier

1. Char: Zerathor

Gilde: Out of Order

  • Private Nachricht senden

5

Sonntag, 14. Oktober 2018, 12:24

Jetzt hat es geklappt. Mein Fehler lag darin, dass ich beim Signaturcode eingeben, die Eingaben im Editor gemacht habe statt im Quellcodefenster.
Nachdem ich im Quellcodefenster die dort automatisch eingefügten [size} Werte gelöscht habe, hat es dann auch endlich geklappt. :)



Konstii

Ehemaliges Teammitglied

Beiträge: 283

Registrierungsdatum: 15. November 2014

Wohnort: Hamburg

1. Char: Ruhestein ZA

Gilde: E Pluribus Unum

  • Private Nachricht senden

6

Sonntag, 14. Oktober 2018, 12:29

Sieht nun richtig aus :thumbsup: Glückwunsch :thumbsup:




Social Bookmarks